Akindi Outage
Incident Report for John Carroll University
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 22:57 EDT
Investigating
Akindi, our multiple-choice paper assessment tool, is currently experiencing issues. We are actively collaborating with the vendor to resolve these problems quickly. Outage updates are available on the ITS Status Page (https://status.jcu.edu).

For any questions or concerns, please contact the ITS Service Desk at 216-397-3005 or via email at servicedesk@jcu.edu.

--
Information Technology Services
Posted Apr 22, 2024 - 13:24 EDT
This incident affected: Teaching & Learning Tools (Akindi - Paper & Online Test Scoring).