Unexpected Network Disruption
Incident Report for John Carroll University
Resolved
This incident has been resolved.
Posted Aug 20, 2022 - 00:41 EDT
Investigating
Last evening we experienced an unexpected partial network outage affecting both wired and wireless connectivity in both residence halls and academic buildings.


ITS worked through the night and at this time most network services are restored, although we are aware of continued issues in Sutowski and Murphy Halls and are working as quickly as possible to restore service in these locations. We will provide additional updates to residents in those spaces as work continues.


If you experience any additional issues or have any questions, please contact the ITS Service Desk at 216-397-3005 or servicedesk@jcu.edu. Service Disruptions and Schedule Maintenance updates are also available on the ITS Status Page (https://status.jcu.edu).


We appreciate your continued patience as we complete the final phases of our network upgrade project.
--
Information Technology Services
Posted Aug 18, 2022 - 09:07 EDT
This incident affected: Network (Wired/Wireless) (Residence Halls).