Single Sign-On Connectivity Errors
Incident Report for John Carroll University
Resolved
This incident has been resolved.
Posted Aug 18, 2022 - 17:22 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 18, 2022 - 17:07 EDT
Update
We are continuing to investigate this issue.
Posted Aug 18, 2022 - 16:17 EDT
Investigating
Information Technology Services (ITS) is investigating an issue affecting a number of JCU services, including Banner, Single Sign On, and EduRoam authentication. At this time we do not believe this incident is related to the network outage experienced last evening. We are working with our vendor to restore these services as soon as possible.

If you experience any additional issues or have any questions, please contact the Service Desk at 216-397-3005. Outages updates are also available on the ITS Status Page (https://status.jcu.edu).

Thank you for your patience while we work toward a full resolution to these issues.
--
Information Technology Services
Posted Aug 18, 2022 - 16:03 EDT
This incident affected: Campus Notification.