Network Connectivity Issues
Incident Report for John Carroll University
Resolved
The root cause of the isolated network issues reported this morning has been identified and repaired. Monitoring will continue throughout the weekend.

If you are experiencing any issues with the campus network, or your wireless connectivity, please contact the Service Desk at 216-397-3005 and we will investigate further.

Outage updates are also available on the ITS Status Page (https://status.jcu.edu).
--
Information Technology Services
Posted Dec 02, 2022 - 16:29 EST
Update
We are continuing to investigate this issue.
Posted Dec 02, 2022 - 09:57 EST
Investigating
We have received some isolated reports of network connectivity issues in offices and we have seen similar connection problems in some of the classroom computers as well. The network engineers are investigating the problem and we will provide updates as they become available. Wireless network connectivity does not appear to be affected.

Questions or comments? Please contact the ITS Service Desk at 216-397-3005 or servicedesk@jcu.edu. Maintenance updates are also available on the ITS Status Page (https://status.jcu.edu).

We appreciate your patience as ITS strives to maintain and improve the quality of the JCU services it supports.
--
Information Technology Services
Posted Dec 02, 2022 - 09:57 EST
This incident affected: Other.