Important: Unscheduled Canvas Outage
Incident Report for John Carroll University
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 16:55 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 21, 2022 - 14:48 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2022 - 14:36 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 21, 2022 - 14:35 EDT
Investigating
Some Canvas users are experiencing slowness and errors when accessing Canvas in the US region. Instructure (Canvas) is aware of the problem and is investigating.

Please call the JCU Service Desk at x3005 for any questions or concerns you have.

We will post updates as they become available from Canvas. Outage updates are also available on the ITS Status Page (https://status.jcu.edu).
--
Information Technology Services
Posted Sep 21, 2022 - 14:31 EDT
This incident affected: Teaching & Learning Tools (Canvas).