Network Outage
Incident Report for John Carroll University
Resolved
The cause of the network outage was identified with the help of our vendor partners. The network is stable and there is no indication this event will recur. However, further testing will commence after the spring semester has concluded in order to ensure future events like this do not disrupt network services.
Posted May 03, 2023 - 17:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2023 - 15:02 EDT
Investigating
We have experienced a disruption in our campus network, which appears to be caused by an outage from our internet providers. Our network engineer is actively working with our internet providers to identify the root cause of the issue.

If you are still experiencing any issues, please do not hesitate to contact the JCU Service Desk at 216-397-3005. We apologize for any inconvenience this may cause and assure you that we are doing everything in our power to resolve the issue as soon as possible.

For further updates on this situation, please visit the ITS Status Page at https://status.jcu.edu.

Thank you for your patience and understanding.

--
Information Technology Services
Posted Apr 27, 2023 - 11:04 EDT
This incident affected: Internet & Phones (Wired Internet Connection, Wireless Internet Connection, Everstream Internet Circuit) and Other.