Lost Application Preferences & Desktop Shortcuts
Incident Report for John Carroll University
Resolved
User that were effected by this issues have been restored. If this situation is still effecting you, please contact the Service Desk by email, servicedesk@jcu.edu, or phone, 216-397-3005.

Thank you and we appreciate your patience
Posted Oct 22, 2021 - 17:53 EDT
Update
We are continuing to investigate this issue. If you notice that this is affecting your system as well please contact the Service Desk by email, servicedesk@jcu.edu, or phone, 216-397-3005.

Thank you and we appreciate your patience as we work through this issue.
Posted Oct 21, 2021 - 18:13 EDT
Investigating
ITS has received reports that some individuals have lost application preferences and desktop shortcuts on their computers.

We are working to find the root cause of this issue and a solution at this time. Please note that no data has been lost.

If you notice that this is affecting your system as well please contact the Service Desk by email, servicedesk@jcu.edu, or phone, 216-397-3005. Thank you and we appreciate your patience as we work through this issue.
Posted Oct 21, 2021 - 10:20 EDT
This incident affected: Campus Notification.