Issues with Zoom Transcription Service generating duplicate texts
Incident Report for John Carroll University
Resolved
This incident has been resolved.
Posted Jan 09, 2024 - 15:08 EST
Investigating
Zoom has acknowledged the issues related to duplicate text generation in the Zoom Transcription Service. Ongoing investigations are being conducted, and updates will be shared as they become available.

If you have any questions or concerns, please contact the ITS Service Desk at 216-397-3005 or email at servicedesk@jcu.edu
Posted Jan 09, 2024 - 10:57 EST
This incident affected: Enterprise Systems (Zoom Application).