Some users are experiencing long load times when accessing Canvas
Incident Report for John Carroll University
Resolved
Canvas has resumed normal operational parameters.
Posted Feb 27, 2020 - 09:27 EST
Monitoring
Canvas - Our DevOps team was able to clear out all requests that were pending and load times have returned to normal. We will continue to monitor this situation to ensure that load times stay in the acceptable range.
Posted Feb 27, 2020 - 09:21 EST
Identified
We have identified the cause of the long load times. Additional resources have been added and load times are returning to normal.
Posted Feb 27, 2020 - 08:59 EST
Investigating
Some users are seeing longer than normal load times when accessing Canvas. Canvas is aware and investigating these reports. https://status.instructure.com/
Posted Feb 27, 2020 - 08:58 EST
This incident affected: Teaching & Learning Tools (Canvas (Learning Management System)).