ZoomRoom Outage
Incident Report for John Carroll University
Resolved
All affected Classrooms have been updated and Zoom is functional again.
Posted May 08, 2023 - 08:34 EDT
Identified
During our morning classroom checks, it was discovered that Zoom Rooms was not working in all classrooms. In doing some investigation it was discovered that over the weekend Zoom stopped supporting the Zoom Room client version we are running in many of our classrooms. This is causing Zoom Rooms to not allow you to connect to a meeting.

The rest of the classroom functionality on the “Video” side is fully functional as well as the lectern PC.

At this time we are in the process of updating the affected Zoom Room clients. This is a one-by-one process and each update takes roughly 20-30 minutes. As of 8 a.m. the following rooms are still without Zoom:
Posted May 08, 2023 - 08:16 EDT