Zoom Meeting Passcode Use in the Classrooms
Incident Report for John Carroll University
Resolved
Marking Resolved
Posted May 22, 2023 - 09:45 EDT
Update
A patch has been pushed to the control system for the Classroom technology. This patch included a fix for the Zoom passcode issue. The room is now fully functional.
Posted May 22, 2023 - 09:45 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 22, 2023 - 09:43 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 19, 2023 - 13:31 EDT
Identified
Our vendor has confirmed that this is a known bug. We have obtained a patch but need to test it properly before we deploy it to all of the classrooms. We hope to have this tested and approved for deployment before the end of next week.
Posted Jan 19, 2023 - 17:06 EST
Investigating
The Service Desk was recently made aware of an issue involving Zoom meeting passcode use in the classrooms. When starting a meeting using classroom technology, the password field shows up for a very brief moment and then disappears. If you are unable to enter the password in that brief amount of time you are not able to enter a passcode at all. We are currently working with our vendor to resolve this issue and will update everyone at that time.

In the meantime, here are a few short-term fixes:

1. Remove the passcode from your Zoom meeting. We do recommend a password in general, but given the current situation, it would be ok to remove the passcode for any meeting taking place in a classroom until we get this issue resolved. Please note that once the meeting time has started or someone has joined the meeting, the system will not allow you to make this change. It has to be done prior to your class time.

2. If you don’t remove the passcode or it is after the scheduled start of the meeting, you can create an instant meeting while in the room. On the touch panel, on the Zoom screen, press the “Meet Now” button. This will create a brand new meeting but the meeting ID will need to be communicated to students via Canvas.

If you have any questions or need assistance with either of these options please contact the Service Desk at 216-397-3005
Posted Jan 19, 2023 - 10:16 EST
This incident affected: Classroom & Conference Spaces (Zoom Capabilities (Web Conferencing)).