[Postmortem] Single Sign-On (SSO) Brief Service Outage
Incident Report for John Carroll University
Resolved
This afternoon, the vendor for the software which provides the JCU Single Sign-on service distributed an alert regarding a critical security flaw. Information Technology Services has installed the recommended changes to mitigate this issue, which did result in a brief service outage.

Questions or comments? Please contact the ITS Service Desk at 216-397-3005 or servicedesk@jcu.edu.
--
Information Technology Services
Posted Oct 06, 2022 - 16:00 EDT