Classroom: ZoomRoom Outage
Incident Report for John Carroll University
Update
We continue to work through remediating this issue. Please see a complete list of upgraded/functional rooms below:

Bruening Hall: All Functional
Boler College of Business: All Functional
O'Malley Center: All Functional

St. Ignatius Hall:
SIH025
SIH026
SIH029
SIH049
SIH226
SIH235

Dolan Science Center:
DSE116
DSE120
DSE130
DSE138
DSE228
DSE233
DSW233

We expect to have the remainder of the rooms in SIH and DSC upgraded and functional before the end of the week.
Thank you for your continued patience.
Posted Nov 18, 2024 - 08:29 EST
Update
The following rooms have been fixed:

BCB118
BCB120
BCB235
BRU018
BRU019
BRU022
BRU033
BRU034
BRU043
SIH025
SIH026
SIH029
SIH049
SIH226
SIH235
OMC112
OMC203
OMC025
DSE116
DSE120
DSE130
DSE138
DSE228
DSE233
DSW233
DONAHUE
Posted Nov 14, 2024 - 13:32 EST
Identified
Zoom implemented a forced "minimum" client version. We are running an older version of the client because Zoom's newer version doesn't interact with the current version of our equipment control system in the classrooms. This upgrade was scheduled to be done over Winter Break, but we are moving that up to now.

We are actively implementing a fix but due to the complexity, it must be completed one room at a time. This work cannot be done while the room is in use which limits the work to a small time frame early each morning. The implementation will take us a few weeks to complete across campus.

With this in mind, we are asking that if you require Zoom for your class please notify the Service Desk as soon as possible so that we can prioritize your classroom as we work our way across campus.
Posted Nov 06, 2024 - 10:52 EST
Investigating
During our daily Classroom checks this morning we noticed that the Zoom portion of the classroom is not functioning. We are working on a solution and do not have an ETA at this time.

The "Video" side of the classroom technology still functions as expected, this only affects the ability to use Zoom in the classrooms.

We will keep you posted as we learn more.
Posted Nov 06, 2024 - 10:49 EST
This incident affects: Classroom & Conference Spaces (Zoom Capabilities (Web Conferencing)).