Canvas Gradebook Issue
Incident Report for John Carroll University
Resolved
Instructure (Canvas) has identified the problem and a fix has been implemented. If you have questions or continue to experience the grade book issue, please contact the JCU Service Desk at 216-397-3005 or servicedesk@jcu.edu.
Posted May 17, 2021 - 16:32 EDT
Investigating
Some of the users reported that if a course has an assignment that didn't require the entire class to complete, the grades are not populating for those students who required to finish the assignment. ITS is aware of the issue and working with Instructure (Canvas) to resolve the issue.

Please note that the data is there just hidden and Instructor can manually assign the missing students to the assignment and their grade will appear.

We will post updates on the ITS Status Page (https://status.jcu.edu/) as they become available.

We sincerely apologize for this situation and appreciate your patience. Please call the JCU Service Desk at 216-397-3005 for any questions or concerns you have.

Information Technology Services
Posted May 17, 2021 - 13:38 EDT
This incident affected: Teaching & Learning Tools (Canvas).