Everstream Circuit Outage
Incident Report for John Carroll University
Resolved
This incident has been resolved.
Posted May 06, 2021 - 18:30 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2021 - 15:51 EDT
Investigating
Everstream is having an outage on a circuit in Cleveland. We have been identified as a client with a connection provided through this circuit. We have a redundant link in place to provide Internet access during this outage. The ITS status page (https://status.jcu.edu/) will be updated with more details as they become available.

Please contact the ITS Service Desk at x3005 or servicedesk@jcu.edu with any questions or concerns.
Posted May 06, 2021 - 07:15 EDT
This incident affected: Network (Wired/Wireless) (Everstream Internet Circuit).