RESNET Network Outage in Campion, Hamlin, and Shula
Incident Report for John Carroll University
Resolved
This incident has been resolved.
Posted May 04, 2022 - 20:43 EDT
Investigating
Information Technology Services (ITS) is currently experiencing RESNET network issues due to a power failure that First Energy is working on. This outage is affecting Campion, Hamlin, and Shula residence halls.

ITS is aware of the problem and is investigating.

Please contact the ITS Service Desk at x3005 or servicedesk@jcu.edu with any questions or concerns.

Information Technology Services
Posted May 04, 2022 - 14:44 EDT
This incident affected: Network (Wired/Wireless) (Residence Halls).