Banner Admin Pages: Issues Following Upgrades
Incident Report for John Carroll University
Resolved
This incident has been resolved.
Posted Mar 01, 2024 - 11:57 EST
Monitoring
The vendor update appears to have resolved the issues. We will continue monitoring, but the problem should be resolved.
Posted Feb 28, 2024 - 12:25 EST
Identified
Ellucian has identified a defect and has provided a patch. We will be installing the fix at 11:45am. Admin pages will be unavailable for approximately 5 minutes while this work is performed.
Posted Feb 28, 2024 - 11:40 EST
Investigating
We are investigating reports of display issues on some Admin Pages pages following last evening's patching. We are working with Ellucian now to identify and resolve this issue.
Posted Feb 28, 2024 - 10:59 EST
This incident affected: Enterprise Systems (Banner).