Network issues in Dolan Science Center East
Incident Report for John Carroll University
Resolved
This incident has been resolved.
Posted Dec 02, 2022 - 08:03 EST
Monitoring
The root cause of the problem has been identified and the incident has been resolved. Everything should be working as expected.

Please contact the ITS Service Desk at 216.397.3005 or servicedesk@jcu.edu if you are still seeing any issues.
Posted Dec 01, 2022 - 11:58 EST
Update
We are still working through the network outage in DSC East. This is not a complete outage, classroom lecterns equipment is working, as of room checks this morning, and we have wireless in parts of the building, but computer lab systems are not talking to the network. We are continuing to work through this with our engineers. In the meantime, please reach out to the Service Desk or the Registrar if you need to move your classes. Computer lab availability is minimal but we will do our best to accommodate.
Posted Dec 01, 2022 - 10:20 EST
Investigating
ITS is currently investigating an issue affecting some wireless network and classroom technology in the east wing of the Dolan Science Center.
Posted Dec 01, 2022 - 08:01 EST