Canvas Attendance Tool Getting 504 Gateway Timeout Error

Incident Report for John Carroll University

Resolved

This incident has been resolved.
Posted May 01, 2023 - 17:29 EDT

Investigating

We apologize for the inconvenience, but it appears that our attendance tool in Canvas is currently experiencing an issue with the 504 Gateway Timeout error. Our team is actively investigating the issue and working with the vendor (Instructure) to resolve it as soon as possible.
Posted May 01, 2023 - 11:40 EDT
This incident affected: Teaching & Learning Tools (Canvas (Learning Management System)).