Docview Errors affecting speedgrader, files and submissions.
Incident Report for John Carroll University
Resolved
This incident has been resolved.
Posted Apr 28, 2022 - 15:08 EDT
Monitoring
A fix has been implemented by the vendor and we are monitoring the results.
Posted Apr 28, 2022 - 14:09 EDT
This incident affected: Teaching & Learning Tools (Canvas).