Classroom Technology Issues in SIH and BCB
Incident Report for John Carroll University
Resolved
The last room Boler 120 is fully functional.
Posted Nov 29, 2022 - 08:13 EST
Identified
We have resolved the issues in the St. Ignatius Hall classrooms and are working to resolve the one remaining issue in 120 Boler College of Business. If you have class in BCB 120 and need additional capabilities or to move rooms please contact the Service Desk at 216-397-3005.
Posted Nov 28, 2022 - 11:15 EST
Update
During our morning room checks, we ran into a few rooms that were unresponsive. We are currently investigating the underlying issues, but in the meantime, we have been able to get the rooms to a point in basic functionality.

In SIH 25, 47, 48, 49, 54, and CBC 120 we currently have the following functionality:
Lectern PC to the projector
No Audio
No Zoom
No additional sources

We don't have an ETA at this point but will update you as we resolve the issues in these rooms. If you have any questions or need to change classrooms please reach out to the service desk and we will try to accommodate you as best we can with the assistance of the registrar's office.
Posted Nov 28, 2022 - 09:18 EST
Update
The specific rooms affected at this time are SIH 25, 47, 48, 49, 54 and Boler 120.
Posted Nov 28, 2022 - 09:12 EST
Investigating
ITS is current investigating an issue affecting classroom technology in both St. Ignatius Hall and the Boler College of Business.
Posted Nov 28, 2022 - 09:07 EST
This incident affected: Internet & Phones (Wired Internet Connection).