Difficulties accessing Canvas
Incident Report for John Carroll University
Resolved
This incident has been resolved.
Posted Mar 03, 2021 - 17:35 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2021 - 16:54 EST
Investigating
Some Canvas users are experiencing "504 Gateway Time-out" errors when accessing Canvas. Instructure (Canvas) is aware of the problem and is investigating.
Posted Mar 03, 2021 - 16:40 EST
This incident affected: Teaching & Learning Tools (Canvas).