Multiple Services (SSO, Banner, DegreeWorks) Unavailable
Incident Report for John Carroll University
Resolved
This incident has been resolved.
Posted Aug 23, 2023 - 09:31 EDT
Update
A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2023 - 08:51 EDT
Monitoring
All services are back online. We will continue to monitor.
Posted Aug 22, 2023 - 08:51 EDT
Update
We are continuing to investigate this issue.
Posted Aug 22, 2023 - 08:50 EDT
Investigating
We are investigating and issue affecting connectivity to multiple services, including SSO, Banner and Degree Works. As SSO is affected, all services relying on SSO for authentication are also unavailable.
Posted Aug 22, 2023 - 07:09 EDT
This incident affected: Teaching & Learning Tools (Canvas (Learning Management System)), Enterprise Systems (Banner, OnBase, Coursedog, TeamDynamix (Ticketing System), Zoom Application), Accounts, Passwords and Identity (JCU Login Page & Single Sign On (SSO)), and Classroom & Conference Spaces (Zoom Capabilities (Web Conferencing)).