Canvas Login Page Issue
Incident Report for John Carroll University
Resolved
This incident has been resolved. ITS apologizes for any inconvenience caused by this issue and will continue to monitor the situation.

If you have questions or continue to experience problems, please contact the JCU Service Desk at 216-397-3005 or servicedesk@jcu.edu.
Posted Sep 20, 2021 - 11:24 EDT
Investigating
Canvas users are showing SAML 2.0 based Single Sign-On errors when accessing Canvas. We are aware of the problem and investigating.

We sincerely apologize for this situation and appreciate your patience. Please call the JCU Service Desk at 216-397-3005 for any questions or concerns you have.

Information Technology Services
216-397-3005
jcu.edu/its
Posted Sep 20, 2021 - 11:15 EDT
This incident affected: Teaching & Learning Tools (Canvas (Learning Management System)).