Virtual Machines - Partial Outage
Incident Report for John Carroll University
Resolved
This incident has been resolved.
Posted Sep 28, 2021 - 10:59 EDT
Monitoring
A fix has been implemented and we are monitoring the platform. If you are still experiencing any issues, please contact the Service Desk at 216-397-3005.

Information Technology Services
sites.jcu.edu/its
216-397-3005
Posted Sep 20, 2021 - 14:58 EDT
Update
We are continuing to investigate this issue. We sincerely apologize for this situation and appreciate your patience. Please call the JCU Service Desk at 216-397-3005 for any questions or concerns you have.
Posted Sep 20, 2021 - 14:07 EDT
Investigating
Some users are not able to log in to our virtual machines. We are aware of the problem and provide updates as they become available on our ITS Status Page (https://status.jcu.edu/).

We sincerely apologize for this situation and appreciate your patience. Please call the JCU Service Desk at 216-397-3005 for any questions or concerns you have.

Information Technology Services
216-397-3005
Posted Sep 20, 2021 - 10:20 EDT
This incident affected: Computer & Device Support (Computer Labs).